Mend Household Appliances, Washing Machines

Household Appliances, Washing Machines
Find out how to mend it for free.

Ask Question

Washing Machines

Mend Mend Household Appliances, Washing Machines

Hotpoint WD865A/WD860 Error F-13 and Dryer Noise?

Hi,

I've owned the Hotpoint WD865A (similar to WD860) washer dryer for a year and it's worked fine. However, today I selected a 45 min dry-only cycle on low heat and got an error "F-13" on the screen. Turned off and on and got the same message, turned off and on again and this time the message was gone.

This time I selected 30 min dry-only cycle on high heat and didn't get the error, however a few seconds into the cycle and I get a loud noise like a fan-belt is mis-aligned or something. After 15-20 seconds the sound dies down to a background hum (louder than normal) and then ramps up again after a minute or so. It doesn't make this noise on the spin-only cycle, which makes me think it's the heater or something linked to the dryer.

Are the error F-13 and the noise linked?

I found two other similar questions on this site, and it seemed the F-13 was to do with the dryer being blocked with lint or something, and the noise might be the fan on the dryer getting loose and rubbing against something.

Could anyone confirm this, and if so how do I unblock the dryer and re-secure the fan? Why don't Hanes manuals exist for washer dryers?!

Thanks,

Richard
December 2006
the washer is tripping the mains switch when the door closes

sue
December 2012
Hi I am having the same prob with my wdd960 has anybody got an idea on what size torx driver i need to buy ?

ROB
November 2012
Hi, I hope some of you are still reading this because it has been a while but I have just come across it and need some help. Brand new to this, so stupid question but you are advising to remove all the coloured wire connections before lifting the dryer 'snail' lid off - can I not just carefully move the lid without taking them off? Also, the thermostats - were these bought online or do hardware shops sell them? THANKS>

Female so forgive my lack of knowledge!!!
October 2012
Dan/Simon,

not being funny but it sounds like you've put that spine thing back on the wrong way around (I did the same thing at first). It might need a gentle tap with a hammer to get it to go back on though...

good luck!

Tyrone Shoelaces
August 2012
I had the same problem but the solution ended up being slightly different.

I found that the turbine type thing had seized so I took the motor/bearing apart on the top of the 'snail' and found that there was a washer or something that had broken off and was clogging up the area where the magnet/spine of the turbine spins which was preventing it from turning properly. I cleaned it all up and so far everything is running as it should!

Tyrone Shoelaces
August 2012
Dan, Dec 2011 2011 did you get a reply? I have exactly the same problem.....

Simon
July 2012
Hi Guys, cames across this old thread which was full of useful suggestions. All went well with diassembly and checking the various conmponents. Now i'm trying to fit the metal fan wheel to the under side of the snail but it wont secure. I have the snail with the shaft protruding, the metal fan wheel and a nut which i removed in order to remove wheel in first place. However when trying to put back together the shaft is smooth and also too thin in diameter for the nut. Have I lost a piece without realising?? I have looked high and low for something I'v emissed but can't see anything. Any ideas?

Dan
December 2011
Thanks for the advice on this topic, managed to cure my f13 fault by removing bits of a broken spring washer from inside the fan motor. I'd found the motor seized when i removed the big metal housing.
If you have this fault, read through all the replies on this thread and they will guide you to your problem. Its very easy and will save you a lot of money and get you a million brownie points with the mrs!

Tabbs
September 2011
Thanks for the info about the fan spindle. I had replaced the thermostat but it just blew again because the fan wasn't spinning. Cheers for all the advice! (Would love to have my old separates back instead of this heap of junk!)

Dave
August 2011
My WD865 started displaying F-13, no amount of turning off etc would cure the problem. Also noted that clothes occasionally came out WETTER then then went in!!

Problem solved by:
Removing top cover (two philips screws at back, partly lift rear of cover and then slide rearwards to release front).
Disconnected water feed to "snail type metal object".
Disconnected electrical connections to "snail" (after taking a photo to remind me where they all go).
Removed "snail" from washing machine by undoing the large TORX screws.
Removed water feed/filter (which was horribly gunged up with fluff etc) and rinsed/cleaned.

Refitting is the reversal or removal!

Reason for clothes getting wetter was that the condenser water feed was not flowing through the filter and was getting blown into the drum (rather than hot air).

Richard Davis
July 2011
got a wd865 hotpoint washer dryer.
dryer not working ,any idea what it could be

bedas
March 2011
don't usually add to these forums - however since this one did cure my washing machine wowes...

After experiencing the F-13 error randomly I searched and found here...

I read through and decided I'd at least take a look under the bonnet...

Bearing Mike K M's post in mind I took a look at those two little black wires going in to the small white crimping box on top of the drying unit...

One was held on by a little of it's insulation only and the other was just about to loose it's copper connection too!

I guess they rub on the top of the unit when spinning!?!

Anyhow - I did a re-crimp and (touch wood) all fine!!!

Took me longer to search for this forum than fix the machine which was a whole 5 mins!

THANKS!

Andrew D
December 2010
Hi Jack, I wonder if you're experiencing a similar problem to one that I have just resolved with my WD860 - 3yrs old, which recently started showing the f-13 error, cutting out a few minutes into a drying cycle. I tested all the components of the dryer - all ok, so I removed the complete dryer unit to get at the condenser (held on by 5 or 6 larger Torx screws). The condenser on my machine is just below the fan unit of the dryer, with a small water feed pipe on top. Upon removal, I found that the condenser gauze was completely caked in a combination of fluff and mould. This would have restricted the airflow to almost zero (hence the overheating). I gave the condenser a good scrub, then re-assembled everything, and I'm pleased to say it's now working better than ever.

Grayman
October 2010
Hello,

I know that this is a reply to a really old thread but I too am having this problem on my WD865. I have replaced the 'top hat' thermistor but I'm still getting the F-13 error when I use the dryer.

My model doesn't have a second thermostat but does have the pink thermal fuse wire - which I haven't replaced. If I set the dryer temperature to low rather than high I can complete a full drying cycle with no errors - which is why I haven't replaced the thermal fuse as I assume neither options would work if this had broken.

I have also disassembled the 'snail' drying unit and nothing seems out of order here.

I guess that the thermistor I bought could be faulty. Does anybody have any further suggestions?

Thanks

Jack
September 2010
I also replaced the inlet water valves after the code F13 which did not fix the machine, on checking the thermostats I found that one of the a small Black wires came away very easy I remade the connection by pulling off the top of the small White plug (they are like a small scotch lock) and machine works with no code F13 just wasted £25 on the inlet water valves so my advise is check the small Black wires first by giving them a good tug because mine looked ok but were not making a contact... hope this helps...

Mike K M
June 2010
you guys have just saved me the cost of a new machine, many, many thanks

Rob
November 2009
Hi, I have a similar problem with a wd420. looks like the fan has jammed causing overheating. But how do I know if it's the thermal cutout or the thermistor? Voltage across the cutout is 240 so I guess it's OK. Voltage between one side of the cutout and the element is 240 but there is no voltage across the element. doeds that mean it's the thermistor?

Any advice appreciated

fred warwick
October 2009
I finally got mine fixed by persaverance and trial and error.

Now if i can do it anyone can - I'm no engineer and can just about wire a plug :-)

1) Unplug!!
2) Unscrew 2 Screws on the back at the top. Then take the top off - it needs a bit of force not too much though. I found lfting the back end and firmly tapping the front with the heel of my hand worked and didn't break anything.
3) On the right hand side is a large metal snail sort of shape metal thing with wires on. Make a note of which wires go where and unplug them all. (One of these although I didn't need to buy and replace this http://shop.ukwhitegoods.co.uk/Washing+Machine+Parts/Hotpoint/WD+Dryer+Parts/1605710+-+Hotpoint+Washer+Dryer+Heater+Box.html)
4) You need a Torx scredriver/bitset to take the top of the snail off - it is fidly.
5) When you have the top off you have a fan wheel - I unscrewed the bolt (clockwise to unscrew) and cleaned all the fluff of the fan & housing & pretty much everywhere.
6) Put the fan back on not sittng against the bottow of the housing but raised slightly so that it spins.
7) Put it back all back together.
8) I bought and changed the thermistat (http://shop.ukwhitegoods.co.uk/Washing+Machine+Parts/Hotpoint/WD+Dryer+Parts/1604802+-+Hotpoint+Dryer+Thermistor.html)
9) I also changed the second thermostat which I couldn't initailly find but it turns out it the big wire on the top with the pink connection (http://shop.ukwhitegoods.co.uk/Washing+Machine+Parts/Hotpoint/WD+Dryer+Parts/C00080775+-+Indesit+%252526+Other+Washer+Dryer+Thermal+Cutout.html)
10) Put all the wire back in place
11) Lid back on - plug in and test - Fingers Crossed it works.

Cost for parts £20 and a bit of time and effort.

Pete
October 2009
I have a WD860 and the dryer stopped working. A callout was going to cost £100 but before going down that road I took the top off only to find a wire had broken. The pink supply wire to the heating element had been badly crimped onto the fuse and had sheared completely (hidden by the insulating sleeve). Moral - look before calling out the "experts"!

FIREBLADE
October 2009
I'm having the same problem, took it all apart as Mr Fixer said but just like Chris I can only find one thermostat on the outside, nothing on the inside.

I can't find the one with the red wax that people are saying to reset.

Help please

Pete
September 2009
I've got the same problem with the F-13 flashing up.
I have a WD860.
I can find the thermostat on the top, but can't find another one inside anywhere. There's nothing with wires going to it at all. All the wires are on the outside of the unit.
Anyone got any idea's, as I have changed the thermostat on the outside.
The one I can't find has a red wax center bit. I'm guessing this is the one people are saying you can reset. Helpppp.

Chris
May 2009
I had exactly the same problem as you describe.
I was able to fix this myself, it took about 2 hours, because it was unfamiliar and annoyingly fiddley! I bought the parts - two thermostats for £10 from a 'local' repair shop. From what I’ve read the rule seems to be replace both thermostats to be safe. These components look rather like cylindrical bits of plastic wearing tin hats but one is twice the size of the other, the larger being about 2 cm in diameter, and they DON'T look identical. The part numbers (for my WD860) are: HPT 1605 160 and HPT 1604 802.

1. You’ll need to use a combination of finesse and brut force to get the lid off of the machine. It is secured by two screws at the rear but has troublesome plastic hooks inside, half way down either side, that stop the lid from riding up at the front. The process is to remove the screws and then pull back and up to ‘unhook’ the internal brittle plastic hooks. I found this scary and difficult, cracking sounds were off putting and I did break to tips of the plastic hooks a little but they still seem to work ok. Be careful and wiggle it gently from side to side is the only advice I can offer.

2. Once inside it gets a bit easier. You should be able to see a metal snail-shaped object bolted to the top of the drum with various electrical connections – this is the dryer and within it are the two thermostats. What you’ve got to do is remove/unplug all the electrical connections from the top dryer, of course, make a diagram first as you’ll need to put them all back after. You then need to unbolt/unscrew the top half of the dryer and remove this from the machine – this is another fiddley bit and I was lucky again here to have a very small ratchet socket set which made the hard to get to bolts/screws accessible. Note: some of the screws are the Torx type (imagine a more complex Phillips’s type screw). You’ll need to have a Torx type screw driver head that’ll fit the small socket tool to undo these.

3. Once the top of the dryer unit is off, you just need to remove the thermostats – one is fixed in by screws on the outside of the dryer top and the other is fixed in by screws on the inside. Screw in the replacement thermostats, then clean off the fluff and burnt fluff from both halves of the dryer and you’re there – put the machine back together.
I did this over a year ago and haven't had trouble since. Mine went just out of warranty too - what a surprise!

Mr Fixer
October 2008
Three additional points;

I found that a needle worked very well for the reset.

The fan can be placed anywhere on the shaft, but too far either side will rub up against the nearest side. So it's a case of judging the best place in the middle of the shaft to bolt the fan.

Er, unplug the machine! I forgot, and got a belt as a reminder!

Andy_A
July 2008
Thanks Chris, your advice was spot on. At the centre of the thermostat there is a red wax dot, by pushing a pin through this point it re-set the thermostat (thermal fuse) and the power continued on to the heater once again. One question though...Is this reset a safe thing to do i.e. is the thermostat designed to be re-set ready to trip again in the future if the heater over-heats? or is it just a diagnostic feature to help an engineer find the problem and thus would need replacing?
BTW the cause of my WD860 overheating was the fan nut becoming loose (no shake proof washer HOTPOINT? great design!) and so it caused the collet to let the fan slip along it's spindle (probably to avoid destroying the fan motor) and the fan also slipped down and rubbed on the metal case (causing a "sliping belt" sort of noise - this was obvious from the wear to the fan blades and the fact it rubbed when turned by hand. Make sure you have a Torque set to tackle this job, and unplug the machine when working on it.

Ben
September 2007
I had a local service engineer come out (£41). He showed me how to reset the thermostat by putting a paper clip in the hole in the middle of the stat. The engineer also cleaned out the lint from inside the housing but after he left, on the first wash, there was a squeal from the fan and I got the dreaded f13 again. This time I decided to take matters into my own hands so I removed the six torque screws that hold the housing in place and lifted the housing off. Next I untightened the nut on top of the fan (important it's a left hand thread so clockwise to untighten). There's no real need to lift off the fan as it's held in place by a collet so just lifting the fan slightly should and then retightening the nut while you hold the fan off the housing should do the trick - However whilst your at it you may as well remove the fan. Reassemble remembering to reset the stat and that's it. Why pay Hotpoint £80 call-out for something that takes less than 1/2 to fix!

Chris
July 2007
Col; I am having the same problem. From my above question, I fixed the dryer noise by adjusting the fan, but the dryer does not heat up . Hotpoint said it was likely to be the thermostat and to call an engineer. However, if it's just replacing a thermostat it should be easy.

Does anyone know the part code of the thermostat on a WD860 / WD865A and where to buy it?!?

Thanks,
Richard.

Richard
January 2007
PJ,

Do you know which of the two components on the heater ducting is the saftey thermostat? One has two spade connectors and is live when running, the other a connector block and really thin black wires I can't get at to check voltage.

I ask as I've just had a F-13 on my WD860. I have cleaned out the fluff and while the dry cycle now runs the dryer doesn't heat up (there is no voltage across the heating element). I'm guessing that the safety theromostat needs replacing (the one on my old Hoover used to have a reset button on it). Would this be likely or could it be something else?

Richard; Haynes do do a Washerdrier and Tumbledryer manual. Trouble is its very generic and the chapter on washerdryer drying components is only 5 pages. ISBN 1 85960 328 9 if you're interested.

Thanks for your help,

col

Col
December 2006
Hi Richard,The problem is the cooling fan is catching on the fan housing,with has tripped the safety thermostat
You need to refit the cooling fan and replace the safety thermostat,but first unplug the appliance and then remove the the top cover the heater unit is the grey unit on the top of the tank.

PJ

PJ
December 2006

Categories

Find out how to mend just about anything howtomendit.com for free repair help, information and advice.
Categories

Can you help?

Are you an expert who can help answer questions? Click here to see the unanswered questions for each category.