how to mend it - Fix appliances, electricals, gadgets, cars... Ask for free help
:: home
:: add a question
:: search
:: help
:: most recent
:: unanswered
   Search: Go 
Fixed for free!
Ask Your Question
Popular

These categories may also be of interest ...

Household Appliances, Stairlifts

Household Appliances, Steam Cleaners

Household Appliances, Steam Irons

Household Appliances, Tumble Dryers

Household Appliances, Vacuum Cleaners

Full list

... mend, fix, or repair just about anything.

Help someone
  Are you good at fixing things?  

Click here to help

Fault info.
Click here for Alcatel repair information.
First time?

howtomendit.com costs nothing to use and you can ask a question without an account or logging in.

Click here to ask a question.

Answers

Who answers the questions?

Other users of howtomendit.com provide the answers. The more detail and information you provide in your question the easier it is for others to help you.

Search for a fix
How can I fix my
Washing Machine?
Mend it
How can I repair my Neptune Shower?
Categories > Mend Household Appliances, Washing Machines > Question
Q & As - mend, repair, fix household appliances, washing machines, washing, water, motor, electric motor, drum, spin, spinningNavigate to ...
Household Appliances, Washing Machines (38996 other questions)
Related questions - hotpoint, aqualtis, f05
Add a question



Mend > Washing Machines

Question - mend, repair, fix

Hotpoint Aqualtis F-05?

My Hotpoint Aqualtis gets to mid cycle and then flashes on and off with the error code F-05. I switch it on and off again and then it starts washing and gets stuck again - so I can't get my clothes out.

Can you help?



Ann
July 2008


There is more help available. Mend - hotpoint, aqualtis, f05
Need to mend your Hotpoint washing machine?

To add an answer, click here To add a new question, click here To find all other questions, click here

Answers - mend, repair, fix

Awesome, after filter removal and cleaning didn't solve the issue I was hopeless about being able to fix the problem on my own.
Multiple thorough operation descriptions available here allowed me to get to the next step of troubleshooting and easily solve the issue.

Thank you very much!

Paolo
November 2017

Wow, thank you so much Bloggs. You possibly saved me a small fortune having to call an engineer out. Followed your advice and, hey presto!, managed to find 4-5 colour catcher sheets rammed tightly in neck of hose. Why Hotpoint can't make this an easy repair, is obviously making them richer with engineer call-outs !! You do need some room to manoeuvre machine and 2 people to sort it out. I shall be putting said sheets in a zipped bag from now on

Michele
August 2017

Thank you so much! Perfect detailed instructions just saved us a call out when pennies are tight - we ended up taking the whole hose off and finding 3 colour catchers and my old front door key :) Thank you Bloggs

Louise
June 2017

Thanks Bloggs... The culprit was a colour catcher!!!

Lisa-Jane
May 2017

Brilliant advice Bloggs! Got it back working, found a hair pin that was causing the issue! Love it!

IX
March 2017

Brilliant - had a Code 5 error message on my Aquarius washing machine. We followed instructions and my machine is now working - very grateful as havent got money to pay for a repair, so many thanks!

Molly Malcolm
September 2016

Thank you from Manchester - just sorted my washing out using these instructions. Not only did it not cost me £150 but I made £10.21 out of the money in the filter and saved myself about a further £5 in the amount of hair grips that I now dont have to buy my daughters. Really appreciate you taking time all those years ago to make this post for us all to benefit from.

Ben S
July 2016

Good advise just dealt with the f-05 code instructions worked well what I would suggest if you can manoeuvre the machine outside makes the water disposal easy. But the machine is heavy so take care.

Judomanx
May 2016

Thanks bloggs. Just sorted was hot point out. A colour catcher like so many others! Thanks again

JD31
March 2016

Just used this information to sort our f05 error. I am not at all dexterous at this sort of thing but I managed it and it seems to have sorted the problem and saved me £150. Thank you.

Martyn
March 2016

So glad I found this post, my machine is working again after finding hair bobbles, one of the kids necklaces and money, thank you

Lou
February 2016

Can believe I have came across this and it has made my day a whole lot better and saved me loads of penny's so thank you

Nadine
February 2016

So delighted I found this. Followed the instructions and removed a hair slide and a sea shell from the filter. Machine working perfectly again. Happy days!

Darleen
January 2016

F5 Error Code - 2 man job (possible with one but not easy)
You need:
Bucket (and mop, if you've got one)
Good sized saucepan (or any low sided, high volume receptacle)
4-5 towels
Pliers

1. If machine is under a counter pull it out.
2. Tip machine back onto its corner to raise the front side base. The machine needs to balance safely like this. One of the two people should hold it in place.
3. Remove panel at the base of the front side (this exposes a black cap at the bottom right of the front side)
4. Place the bucket under the cap.
5. Unscrew the cap. Try with fingers first. If you can't do it, use the pliers to gently unscrew it. Water will come out as you unscrew the cap; slowly at first but then with considerable flow once you remove the cap fully so be ready to replace the cap as you get almost 2 buckets of water out if your machine stopped at the same point in its cycle that mine did. If your first bucket load is getting full, just screw the cap back in, empty the bucket, replace it under the cap and unscrew it again. You may find some bits and bobs come out with the water but don't be too hasty and think the job is done (like I did and wound up doing the job twice). Keep draining the water. When the water stops flowing replace the bucket with the saucepan and tip the machine forward a bit to let more water flow out. Eventually the water will stop but there will be a bit more in the there, waiting to come out when you tip the machine back onto all four feet. Place some towels under the machine to catch this last bit.
6. You are going to tip the machine on its side with the hole where the cap went at the bottom. You will tip the machine over the bottom right corner (as you face it), onto the right side so manoeuvre the machine into a position which will allow this. Disconnect the power and water if necessary. I did and it made the job much easier. (Don't forget to shut the valve on the water pipes!)
7. Mop up any puddles and lie couple of towels on the floor to avoid scratching the machine when you put it on its side.
8. Tip the machine onto its right side. This is quite awkward and washing machines weigh a lot, so make sure you have enough room and you don't have buckets and mops and things around that could get in your way.
9. The machines is now on its side. If you look at the bottom of the machine you will see a corrugated rubber pipe which goes to the hole from which you removed the cap. I found tonnes of stuff in the this pipe. Cuff links, screws, hair grips... To get things out I tipped the machine onto its corner again; this time with the front facing down, towards the floor (have your helper hold the machine in this balanced position so it doesn't roll onto its front!). This puts the rubber tube at an angle which allows any bits and pieces to come out when you jiggle the tube. You'll hear them tapping plastic as they come out. You may need to reach into the hole to pull them out.
10. Once you're sure all the detritus is out and nothing remains in the pipe, replace the machine on its side, replace the cap, put the machine back on its feet, replace the base panel and push the machine back under the counter.
You should find it works fine again now. Good luck!

Bloggs
October 2015

hi I emptied the filter at the bottom of the machine loads of water came out nothing in there tried the washer and still f5 any ideas? thanks

Janet
August 2015

Sorted thanks.

Nicole
August 2015

I am one happy mumma finding this thread
Just back from holiday and error code F5 flags up
First port of call my ex reluctantly yes a Plummber
Who can't help!!! Aaaargh another subtle reminder why we are not together
Ok sorry I'm digressing lol
So like all of you who have fallen foul of F5 I too removed the panel found the black cap and slowly removed it
I did do a spin pump out first so that helped
Once cap as removed I found a sock wedged in
Replaced the cap and running 30 mins cycle so seems in order
😊😍😊😍😊😍

One Happy Mumma
July 2015

I've watched the repair man do this by tipping it backwards on a 45 degree angle I've taken filter cap off waited for it to empty into pan, I can't believe it was just an hair clip in there.
Now works a treat. I pay £8.00 a month from domestic and general and that is handy when the drum went and the paddles fell off last year. However, I cannot be bothered calling them out and waiting a few days coz the washing don't half pile up when you have children xxxxxx

EmmaLC
July 2015

Manually drain with a hand pump or bucket. Checked pump filter area by removing the screw cover and found nothing. Removed the entire pump and was nothing in it. Removed the large rubber hose between drum and pump and found a huge lint & limescale blockage. Best way to do this was by disconnecting and putting the machine on its roof, be prepared for puddles on the floor!

Devilsbait
July 2015

Hi, like some of you here, trying to unscrew the pump lid was a nightmare. In the end, I got some pliars and very gently teased the top of the lid anticlockwise, and then the bottom. This worked in seconds. Of course, the machine was unplugged so that the metal wouldn't be a problem and I guess Hotpoint wouldn't recommend this in case the lid snapped, but as I said, it was done gently. Hope this helps.

maria
April 2015

Great post. Thanks

Same F05 error. Same solution as below: removed lower panel, unscrewed black cap (catching water with baking tray and towels) and found... nothing. Thought I'd have progress to the next level of fix, but when I stuck my finger round the corner into the tube that enters from the left I found a WiFi password card and a patch from a football shirt hiding there. Machine's working fine now - it was a bit gross sticking my finger in there, but worth it...

Richard
April 2015

I had the same problem [error code F05] - the front accessible filter will only trap very small items such as coins. I pulled the machine out, and tilted it carefully onto it's left hand side (be careful - it's heavy, and you don't want an Aqualtis crashing down on you during the next part). Then, unscrew the clip which holds the black plastic outlet from the drum. Mine revealed a mangled sock, which was easily removed, and problem solved!

Damien
April 2015

followed the above and hey presto a colour catcher in the filter a wet floor but a working machine
cheers

emmab
February 2015

F05 ERROR and no draining water. Pump seems fine (spinnning), the outlet tube seems fine, so i had no other option than removing the black pipe from the bottom of the tube. What a suprise... A sock was blogging the entrance just before the plastic ball inside the tube. Removed it and everything seems fine...

THANOS
February 2015

Thank you very much! It works for Ariston/Hotpoint Aqualtis mod. AQM8D 29 U (EU)/B , error code F5. I cleaned outlet filter, and the machine works!

Ariston AQM8D 29 U - F5 error

StanetzZ
January 2015

hi can any one help washing machine didnt work i changed the fuse and it made a bang at the back of the machine it is hotpoint aqulits aqgd 169s

ash
September 2014

Thanks! This is what I did.

I removed the filter at the bottom. Inside was a small wooden stick (about 10 cm) that blocked everything. So I removed it, rescrewed the filter and started the machine. A few minutes later, the same error popped up.

So I flipped the enitre machine on it's side so that I could look underneath. It was easy to spot the black thick tube that goes from the tumbler to the pump. A quick loosening of a screw and the black tube comes off. Inside I found a bra pillow and a baby sock. I pulled these out, which revealed a huge ball which is obviosly suppose to stay in the tube.

Put it back and fastened the tube and screw, then flipped the machine back. This time when I loosened the filter cap, tonnes of more water came out.

When I turned on the machine again the same message F5 came after a while. So then I switched to the "empty machine" program and it worked like a charm!

Thanks for all the advice!

mrwasher
September 2014

I followed the advice and indeed after 3 litres of water gushed out from the black fliter, it was a colour catcher caught inside - problem resolved

Caroline
August 2014

I wish hotpoint would design an easy way of getting the water out! The valve it too close to the floor to get anything under! I have wood flooring which is yet again swimming in water from the machine! Why can't they put a hose on??

Vic
August 2014

Snap! Read every1s comments and mine too was a colour catcher stuck in drainage chamber! (Bottom of machine at front it's the black round switch) cleaned it up now machine is working fine! HOPEFULLY! Lol! Thanks every1...!! 👍 x

Kelly
June 2014

Guys, I had the same problem with the F5 error. The BIG problem is that I can't unscrew the Filter tap. Please, help!!!

Joe
June 2014

Yep. A Colour Catcher sheet was blocking the pump. Fixed in 5 minutes. Thanks!

Sam
May 2014

great answers,
I had this terrible F5 error late at night, It took me 5 minutes to find this terrific posts, 5 seconds to pull out the lower front cover and more five minute to unscrew slowly counterclockwise the black cap of the waterchamber drainage. I collected the spilled water in towls and a low pan.
I found my wifes tiny sock and a pin and removed the cloged and smelly cloth ... It probably was there for few days. after I closed them up I restarted my machine and everything is over (with a lot of soap). thank you guys and ladies for saving us a lot of time and money.

gadi
April 2014

I have error code 5,I changed pump and it still sais error code 5 and now it's not drawing water in and I have to manually unlock it to open,what's wrong :(

Scobalman
March 2014

Hi ive cleaned ore chamber out but still getting f5 error

miffed person
January 2014

Thank you all for the post;

Just a month I had this Hotpoint AQ113D697E_WH washing machines in White / Titanium.

F5 in the middle of the cycle and not working...

Followed the Instructions:
1. Removed the front base bottom panel with a sharp knife and then found the Black drain cap.

2. Took all the cloths and water out of the drum and opened the drain black nob with a spanner and (Keep a flat tray and a bucket to take all the water out ready) kept the flat plastic tray and drained all the water.

3. In side found a string, removed it with a forcep and checked inside the drum with fingers.
All Clean and closed the drain cap and running 30 min wash cycle - it is working...

Note: keep some old cloths for drying the spilled water...

Bravo...
I will need to stop the Hotpoint Engineer Visit Now!

Sankar
December 2013

Great Thread,
Same happened here. F05 code, took the advice from the thread about unscrewing the filter. No money :( but a colour catcher sheet covering the filter, took it out and hey presto. Yay.
Thank you

Jason
December 2013

I had same problem saying F5 and flashing so broght a 2nd hand pump off ebay off the same washer but different model number for £12 and took 5 mins to fit and its working mint.

shaun machin
November 2013

thanks Landroverman, followed your instructions and its up and running again! how the hell a sock got into the ball filter I don't know!

steve burns
November 2013

Same problem... Error code and machine shouting at me.... had to open door and scoop water out and remove clothes before tackling the filter ... found a squid and bit of metal..working fine now..
Yaaaaay !!!!

Jane
September 2013

I had started thinking about replacing the machine until I found this fantastic answer. Thank you, clogged filter simply remedied.

Wayne
July 2013

My machine is brand new first wash f5 code halfway through do ou think its the filter

Barry
June 2013

Thank you very much, it worked for me, cleaning out the bottom filter and the error "F5" dissapered. Now it's ok.

omVLADon
April 2013

Absolutely legendary. Can't tell you how thankful I am for this advice. Will have clean under wear tonight. Cheering.

nick
April 2013

Turn electric off, follow above about opening door by pulling on yellow tab behind lower front cover, bail out water. Take top cover off by undoing two screws at back of lid and lifting lid this helps to now put washing machine on its right hand side. Underneath there is a wide to narrow black drain pipe held on at the bottom of the drum end by a screw clip, this can be undone with a jubilee clip socket driver 7mm. Inside this wide end is a plastic ball. It in supposed to be in there, however you can no access the base of the drum you may find baby socks etc in it like we did. Put the screw clip back on as tight as it was before taking off. Don't forget the plastic ball - think this stops large object's going any further. Now is a good time to undo and drain out the filter, as can tilt the machine from a better angle into a receptical.
Now put all back together switch on and run a 30 min wash. If still fault, then its a mechanical failure probably the pump.

landrover man
April 2013

Having this problem.
I've cleared ou the filter there's water in the drum put I'm able to the door. And not matter what I do the machine won't work please help me... We're running out of clothes :(

LeaPre
April 2013

THANK YOU so much to all the people who have contributed on here. Had the 05 fault this morning, found this page, read it, cleaned the filter and fixed the machine.

Kathy
March 2013

How do I unscrew the cap.. It turns and water comes out but I can't get the cap off.., so tight...

Farrar
February 2013

brilliant worked a treat, 71p fell out from filter, machine back up and running :)

Catherine
November 2012

I have a newer version of the Aqualtis and with mine it was just a matter of removing the bottom front cover and unscrewing the round black lid on the bottom right (put a tray and some towels down first) then removing the debris that is in the filter which is attached to that lid. Easy peasy. I've decided to leave the cover off from now on because I've only had the washer for a few months and so it is likely this will happen regularly. Re-plug the machine then it should be ready to run again. Plus you'll have all those wet towels to wash as well. ;)

daisybones
October 2012

Hey thanks guys over here in France repairs are really expensive , did what was suggested , Hey Presto it worked a treat thanks again !!!. p.s i drained it by rear drain hose. :0)

Mike
September 2012

Thank you SO much everyone ! Didn't have a clue what to do when washing machine suddenly stopped mid cycle with F05 flashing on the screen. Actually it was an engineer that i rang who suggested i google it first and I'm so glad i did. After reading these comments, we checked the filter and there was a colour catcher sheet stuck in there. Took it out and everything working fine. Thank you x

Susan Payton
August 2012

i had f5 nothing in pump so i taken the main pipe off the drum from the pump and my husbands credit card was in the bottom of the drum was a bit upset as he had got a new card or i wud be out shopping by now hahahahahhaah neway put it all back together and it runs like a dream now :-)
so up urs hotpoint im not paying you £150.00 hahahahaha

gemma
August 2012

Switch off machine unplug leave for a minute plug back in turn function dial to rinse spin then switch back on press start to run cycle this should drain water. When finished and door can be opened then you should able to remove any blocked in the filter, there will a small amount of leakage so put down something to soak it up.

Roy
August 2012

Had the F-05 fault today thank you everyone label stuck in filter now working perfectly had machine 5years did not even know it had a filter saved time and money

andrea
July 2012

THANK YOU!!!
after reading these posts i instructed 16 year old son (as i have slipped disc at mo) to do as advised on many of the posts. This was after being told by a washing machine engineer that i needed the hotpoint guys to come out as he said the pump was not working and it was due to the computer board in the machine needing to be reset.He stated this would perhaps cost £150! BUT>>>>
not so!! after removing the kickboard and undoing the opening on the front right of washer. Out flowed water, one large plastic square paperclip and other mangled plastic.
The guy had removed a small amount of plastic the day before but the washer was tilted back at the time...so what had i got to lose before calling out other help at hefty cost.
As my machine is in an external building i could let water flow out as it sits close to the door.however putting a black bag positioned under the opening as advised in earlier post here did help with the water not flooding back.
Put a 15min wash on and it works like a dream again.
So thanks so much for all your feedback you have saved me much time and money. Plus Thank you Son you saved my back and sanity. I love you guys xxx

sandra.f
March 2012

my machine, although meant to be silent makes a really loud noise when spinning. Also the conditioner doe not go through the cycle...any ideas's?

marie
March 2012

Thank goodness for this site... found a penny for my efforts all I think it's running better now. Will wait till after a complete cycle before I crack open the champers though.

Thank everyone, we have four kids, so failing reading this, I would be installing a new whine machine today... and much worse off for it!!!!

Barney
February 2012

Thanks to all, never looked at a washing machine, but your info guided me through no problems.
NOTE: If your machine has water in first drain water from the back grey waste pipe (disconnect at pipe end under sink. There will be a lot of water coming out, use a bucket if it doesn't reach the sink. It will get airlocks so keep moving the pipe high and low to get rid of all water...(you'll need to hold it low to the ground to get the last of it. Then, take off the front/bottom running board, turn filter anit-clockwise, water will come from here too so try to prop it up so you can get something underneath to catch the water, a shallow baking tray maybe a good idea. Once water stops open fully, remove and clear filter. I found coins/hair clips etc. You may need to use pliers for this as very tight. Once clear, tighten filter back on, and back waste pipe and plug back in...sorted my problems. Good luck.

Stevo
February 2012

Thanks to all who posted, im now back up and running. A tip that may be helpful, i drained the machine from the hose at the back, unclipped it, took it out of the drain pipe and managed to empty most of the water into a large lunch box. Then took off the front kick board twisted the black plastic knob anticlockwise, rather tricky so used the pliers, put a shallow tray to catch the rest of the water and hey presto found a 1p, hair elastic, small plastic toy and a lot of fluff, my hubby very impressed saved us a lot of money!

mamma b
February 2012

We had the same error code. My partner phoned hotpoint and asked for a engineer to call, we were told that it would cost us £149.00, so I decided to check the internet and came acroos this site. Drained machine and took out tissues and bits and pieces, machine working fine now, thanks guys.

InaPickle
September 2011

My machine keeps coming up with an F-05 fault have changed the drain pump, drain hose, and checked the outlet pipes, three engineers later and still my machine is showing an F-05 fault, HELP!!!

Loopylu
August 2011

Well after reading this site thought I would take a look

Could not get the filter off so tipped it on it's side got the mole grips and took off the big black drain pipe poked my finger into the filter I managed to get out key pound coin 3one p's other bits. The filter did not turn due to coins stuck
Then I thought I have a pen like telescopic magnet this soon got the coins out and freed the filter.
All back together and working well
Thanks everyone for your posts

Max
May 2011

Excellent, I tilted the machine and caught the water in a baking tray, found baby wipes and a plastic tag wire in the filter, reset the yellow pull thingy and hey prestow...It works! Thanks guys!

sarah22
May 2011

Many Thanks for that!
Beware of those plastic clothes tags that are sometimes left attached to new clothes and very good at locking up the turbine wheel when they get jammed in the filter.

Saintpaulb
February 2011

mine is an aqualtis aq9L 29I and has stopped mid cycle (well actually part way in to the initial fill and spin). not sure what the fault code is as mine doesnt have a digital display but its flashing all aits buttons at me. i can open the door even though theres water in there. have manually drained it using a baking tray to fit under the cap in the 2cm gap! nothing in there to clean out. reset the machine and its done the same thing again : (
am a bit worried as its my red sofa cover soaking wet and covered in concentrated stain remover and ive no way to get it off so not sure what the effects will be on there for hours!

liz
February 2011

I have snapped the nice plastic bits on my front filter but still managed to open it using pliers, only to find loads of cash!! I'm loaded!! put it back on and it worked ok once. Then it happend again arrrgh! and again. After much moaning from the wifey I took out the filter again while the machine had water in it - mistake!! Flooded every where... but eureka!!! I found the problem a sock trapped in the filter section - problem solved!!! Thanks for this forum :) Saved me the call out fee.

Haggie - UK
January 2011

i have the same problem.
i unplug the machine, then push the power button and while maintening it pushed, plug in the power cord.
the cycle then begins.

René from France
December 2010

I had the same error and clearing the filter worked (and it is wet and a bit grotty), but for those that tried this and it didn't work there is a bit of pipe that leads off to the left, I found an extra bonus stash of debris up there - you might need to check that too.

Toby
December 2010

had the same problem all i did was put on a wash cycle and then pause it....then on the bottom left hand side under the flap at the front is a yellow pull.....if you pull that to release the door it shold click 2--3 times and it will reset the machine for you

peter
December 2010

which way do i unscrew the filter cap because its so tight am thinking ive been doing it the wrong way all along??

roj
November 2010

I've just had the same problem - machine stopped mid-cycle and started flashing F-05. Read the comments below and fixed it.

If you cant raise the machine, resign yourself to the fact that you are going to get very wet taking the filter seal out. The only way i found of catching most of the water was to get a black bin bag and lay it flat in front of the machine with the neck open. Slightly open the filter seal and catch about 1-2L in the bag before resealing it and running it down the drain. Any more than that at once and it all leaks out of the bag anyway as its only ~1cm off the ground. Even doing this, you are going to need a lot of towels!

Chris
November 2010

Had the same problem. Unscrewed the small opening at the front behind the panel at the bottom of the machine (got soaked), removed 2 buttons, 1 plastic shirt collar strengthener, some soked paper and some Dora and Thomas the tank engine stickers. All removed and working well again.

The Badger
November 2010

I had exactly the same problem and after reading the answers i unscrewed the filter which u'll find on the bottom right hand side of the machine behind the kick board style cover. I found an ELC fake 2p... obviously my daughter's contribution!....cleaned it all out and the machines working fine again.
Can i just say a massive big 'THANK YOU' to everybody who posted answers.... websites like this are a godsend when you haven't got spare cash for expensive engineers!!!

Mardavrio
October 2010

Had the same problem and found 6 plastic shirt collar strenghtheners in the filter. Ill let you know the outcome...still waiting for the wash to finish!!

Sam B
October 2010

just found 2p a BB pellet and some nuts and washers.I'll never get rich like this but i hope it fixed it..

sofa king
October 2010

Just had same problem, Cleaned pump filter, Problem still their, Put drainage hose over the sink and pulled gently, This released a blockage of Lime scale, Machine now draining and spinning, Hope this helps

Theresa
September 2010

i havr tied this and drained the machine manually and the door is open but the machine still doesn't work machine wont turn off only by switching it off with the plug

carina
August 2010

done all above still want do anything

carina
August 2010

We have had F-05 a couple of times and it seems like it got an air lock in the filter each time. When the filter cap was unscrewed it drew in air, there was no blockage and it subsequently drained and worked ok.

p
June 2010

Yeah it worked thanks people thats saved me some hard earned cash!!!

Big Eug
May 2010

just had the same issue was going mad lol but unscrewed the filter and yes, got soaked thank god for the vax carpet cleaner....

sarah
May 2010

Same problem today with this machine. Manually drained it, then unscrewed filter at front bottom (be ready with a shallow dish or something to catch remaining water out of filter) and cleaned it out. Seems fine now.

Simon
November 2009

is there a way to release the cap, mine only turns about half way round then cant move it any further

Robs
August 2009

I have had the same problems with mine, cleared the filter by unscrewing the small opening on the front under the panel at the bottom, i found 6 pence, but the problem is still there,
i was advised to replace the drain pump, i bought one from hotpoint £38.00 delivered, took 5 minutes to replace.
Still the same code...F-05
what can i do... other that replace the whole machine.

TwoLadsDad
August 2009

I had F-05 today and it was indeed the water outlet blocked. I undid the filter screw thing on the the bottom front of the machine and cleaned it all out and its working fine again.

Rebecca
July 2009

Thank you for this...I had the hardest time getting the cover off and the filter cap won't budge...HOWEVER, I'm able to pump the machine out!! The cap will have to yield to a stronger hand than mine!

DaBee
May 2009

If you look in the manual, there's a section describing how to get clothes out if it gets stuck in a program (it involves manually draining the machine). You'd still need a tech to have a look at the machine, but at least you'll have your clothes safely out and not in there getting ruined.

Chay
December 2008

had it today, a small sock was stuck in pump, code means water not empting, check hose and pump filter (behind bottom front cover-make sure water out before unscrewing filter!)

m
August 2008

To add an answer, click here    

Add An Answer Form

Add your answer using the form below ...

The question: Hotpoint Aqualtis F-05?
Your answer:

(Add your answer here. Try to include as much detail as possible.)
Your name:

(Enter your name as you wish it to be displayed.)
Other questions in this category - Household Appliances, Washing Machines
Hot point wf561 all lights on?

Hotpoint Wf561p washing machine that is unresponsive after completion of wash and now has all lights on permanently :- delay timer, super wash, easy iron, extra rinse and spin. Door opened fine....

Click here for how to mend it.
Hotpoint WD440 is tripping mains RCD?

Hi, I have Hotpoint WD440 washing machine, recently it started tripping the mains RCD. I googled a lot and disconnected the pink wire which is connected to the heater. I have tested the continuity of the heating element which is fine and it's not borken. It works fine and doesn't trip mains RCD...

Click here for the fix.
how do i fit a door gasget to a hotpoint WMA74 washing machine?

I need to fit anew (non smelling )gasket to our Hotpoint washing machine it sits between the door glass and the drum. it looks quite a problem without taking most of the machine apart. Can I get please a HAPPY answer to this Question With lots of hope Mike...

Click here for the fix.
Machine won't start?

I have a Hotpoint aquarius wm62 I've checked fuses and sockets all working but the power isn't coming to the machine and the red indeciator light isn't lighting up what could the problem be...

Click here for the fix.
How can I fix my Hotpoint electronic 1000 plus 9534?

How can I fix my Hotpoint electronic 1000 plus 9534? Drum not turning on wash cycle turns free by hand belt tension ok everything else appears to be working...

Click here for the repair.
How can I fix fault f05 on a Hotpoint wmf 1063?

My Hotpoint washing machine wmf 1063 p uk. It fails to empty and flashes fault Fo5. any ideas what is wrong and how it can be fixed. Thank you...

Click here for the repair.
washing machine ?

my hotpoint washer keeps flashing h20. done what it says on other post and its still not working any other advice please...

Click here for the repair.
how to replace the belt on hotpoint wma54?

The belt on washing machine hotpoint wma54 has com off...

Click here for how to mend it.
Fix what?
Telephones, Mobile Phone - fix/mend/repair/service information
Household Appliances, Tumble Dryers - fix/mend/repair/service information
Household Appliances, Washing Machines - fix/mend/repair/service information
Help wanted!
Help - Can you help answer these questions?
fix rocker glider?
(Added recently)
Power Devil cross pull mitre saw PDW 504 7CPM?
(Added recently)
allis wd 45 hydrolics?
(Added recently)
Countax c600h year 20008?
(Added recently)
bath panel crack?
(Added recently)
Advertisements
Fixed!
I used WD40 as many suggested and it worked like magic!

DT
May 2019


Mend it
Why am I having trouble with Window's Safemode?
All appliances!

To mend any household, kitchen, or other electrical appliance start here.

To search for repair advice click here.

To find out how to mend it click here.

Mend it
How can I mend my Sony Ericsson w580i?
Fault find
Click here to fix KitchenAid products.
Advertisements
Important

Attempting repairs can be dangerous.
In many instances work should only be undertaken by a qualified professional.
Ensure you have read our Small Print page before using information supplied via this website.

©  2003 vE
We use Cookies. See our Privacy Policy.